Ticket #572 (closed defect: wontfix)

Opened 14 years ago

Last modified 10 years ago

dacopy and daremove are different from reprepro {copy,remove}

Reported by: broder Owned by:
Priority: trivial Milestone: The Distant Future
Component: development Keywords:
Cc: Fixed in version:
Upstream bug:


dacopy and daremove are wrappers around reprepro copysrc and reprepro removesrc respectively.

This is a bit annoying when you actually want reprepro copy or reprepro remove, like I did when I was removing an NBS package.

Renaming dacopy and daremove would be annoying, so I'm thinking we should maybe add a --nosrc argument or something like that to each of them.

Change History

comment:1 Changed 10 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to wontfix

In the past 2 years, I've yet to encounter a use case for this, nor can I think of one which generalizes well. "dareprepro" has been sufficient for my needs.

Note: See TracTickets for help on using tickets.